Lodasoft Administrators can now edit/save LOS Onboarding Options as expected.
Posted Apr 07, 2025 - 07:23 PDT
Investigating
Our team is actively investigating an issue regarding saving of LOS Onboarding Options. Lodasoft Administrators are to refrain from editing/saving LOS Onboarding Options (Admin -> LOS Config -> LOS Onboarding -> Options) until further notice.
Posted Apr 07, 2025 - 07:17 PDT
This incident affected: Frontend Applications (Lodasoft - Admin Portal).