LOS Connectivity Issues

Incident Report for Lodasoft

Resolved

This incident has been resolved.
Posted May 28, 2025 - 08:56 PDT

Update

We are continuing to work on a fix for this issue.
Posted May 28, 2025 - 08:40 PDT

Identified

Our team is aware of issues around LOS connectivity and is currently working on deploying a resolution.
ETA for fix 10:00AM PST / 1:00PM EST.
Posted May 28, 2025 - 08:40 PDT
This incident affected: Frontend Applications (Lodasoft - Admin Portal).