Export Documents as Single PDF

Incident Report for Lodasoft

Resolved

This incident has been resolved.
Posted Apr 12, 2025 - 19:00 PDT

Identified

A fix will be released as a part of the scheduled maintenance on Saturday 4/12 at 5:00PM PST.
Posted Apr 11, 2025 - 09:33 PDT

Investigating

Users are currently not able to export documents as a single pdf.
As a temporary solution, please export documents as a zip file.
Posted Apr 07, 2025 - 09:24 PDT
This incident affected: Frontend Applications (Lodasoft - Admin Portal).