The issue has been identified and a fix is being implemented.
Posted May 27, 2025 - 06:30 PDT
Investigating
Our team is aware and actively investigating an issue where Lodasoft administrators are currently unable to access MCAI campaigns due to the following error: "Cannot perform an aggregate function on an expression containing an aggregate or a subquery."
Posted May 27, 2025 - 06:07 PDT
This incident affected: Frontend Applications (Lodasoft - Admin Portal).